Since today my money has gone !

Sam78Sam78 Posts: 9 Tin ✭
Hi,

I tried to get help with the support service, but obviously it's not their job, they're sending me here, it's outrageous.

My problem is that since this morning I can not do anything in my account, it shows 0 dollars despite that gold is still present, the rate of gold in currency no longer appear, I can not More access to the various options of my account.

I thought of a general bug, but I did not see anyone talk about it.



If anyone has an idea, I'm all ears, thank you.
Tagged:

Comments

  • GoldmattersGoldmatters Posts: 3,535 Admin
    edited April 13
    Just logged into my account and it is working normally. Maybe try logging off and back on?
  • Sam78Sam78 Posts: 9 Tin ✭
    Hi,

    I have done this many times.
    I tried everything, different browsers, I have to clear the cache, it has not changed anything.
  • Sam78Sam78 Posts: 9 Tin ✭
    On android apk, no trouble, weird problem....
  • Contrarian_Expat_1Contrarian_Expat_1 Posts: 1 Tin ✭
    What does your transaction history indicate?
  • MelanieMelanie Posts: 1,045 Gold ✭✭✭✭✭
    edited April 13
    @Sam78 I see you contacted us yesterday and our team is currently examining your technical issue - I am not sure what you are referring to when you say that you were sent here, though I suppose there is a link to the Community provided in the automatic response we send, which also notes that we will respond to your inquiry within 1-3 business days. It seems this display error is unique to you, and we have requested further information to diagnose the issue. Thank you!
  • Sam78Sam78 Posts: 9 Tin ✭
    Thanks Melanie.

    @Contrarian_Expat_1 Nothing at all for several months.
  • GoldStandardCanadianGoldStandardCanadian Posts: 145 Bronze ✭✭✭
    @Sam78 Looks like your account is based in the future. :)
  • 79Au19779Au197 Posts: 4,047 Gold ✭✭✭✭✭
    @Sam78 @Melanie

    In the original screen shot the EUR conversion factor displays as " /g" … this is obviously the root cause of failure to display a correct fiat currency equivalent.

    Of course now the question becomes "why is you conversion factor " /g"? "

    Try changing from EUR to USD. What happens? Then change back to EUR?

    Perhaps the EUR is worthless? (Just joking)
  • Sam78Sam78 Posts: 9 Tin ✭
    edited April 14
    Hi,

    I have already tested all the currencies, the problem is always present.

    @Sam78 Looks like your account is based in the future. :)

    I did not quite understand what that means.

    And even stranger, here is the homepage


  • GoldStandardCanadianGoldStandardCanadian Posts: 145 Bronze ✭✭✭
    edited April 14
    My bet is it's your browser. It must be.

    There must be scripts disabled or some add-on you have in your browser. Or something controlling scripts for your system.

    Try viewing in a different browser and you'll see it the same as the rest of us. There's no reason why it should appear unique to your account.

    Change computers as well, if changing browsers doesn't work.
  • Sam78Sam78 Posts: 9 Tin ✭
    edited April 14
    You are right, but I have tested with a fresh Opera (browser) installation, no plugin, nothing, I have disconnected my antivirus, result, the problem is still here.

    I dare not imagine that my internet provider (France) would have set up a deadlock for Goldmoney, but we are sure of nothing, when we see what happens these days, but I have not seen anyone with this problem, I must be a unique case ...

    I'm going to do a final test, I'll go through Windows 7, because there I am under windows 10, and I would see if it works or not, and there I would have the net heart, regarding a deliberate block.
  • Sam78Sam78 Posts: 9 Tin ✭
    edited April 14
    I'm back.

    conclusion

    No problem on Windows 7 with firefox and opera (last version).

    The source of my problem is Windows 10, but I don't know why, why I haven't problem a few days ago ! :/
  • GoldStandardCanadianGoldStandardCanadian Posts: 145 Bronze ✭✭✭
    edited April 14
    Newer doesn't equal better. I declined the free Windows 10 upgrade. If only WindowsXP was still security supported I would have preferred to stick to that - one operating system microsoft finally got right! There's always been largely useless releases from MS like 98SE, Millenium Edition, even Windows Vista seemed like XP bogged with widgets.

    Though I'm writing this from my iPad at the moment.

    The formatting between browsers can be quite different one from the other. IE and Firefox often interpret some parts of code differently. W3C was supposed to be used to standardise all that but it's difficult to code accordingly and even the Amaya w3C builder was extremely difficult. So not all websites will work on the same platform.

    Glad you have it figured out now though! :)
  • TauntFourstarTauntFourstar Posts: 211 Bronze ✭✭✭
    Nice it is working now, BTW I am using windows 10 and have no issues on IE, Edge, Chrome, Firefox... Use a windows phone and no issues using the Edge browser.
    Also, @Sam78 you tagged your discussion with "STOLE" which many people jump to similar conclusions when having issues later to find out it is a tech issue or user error etc. I am curious if you can remove that tag?
Sign In or Register to comment.