Linking bank account problem

AlienMeAlienMe Posts: 53 Copper ✭✭
So, I went through the process of linking my bank account and receiving an email from goldmoney that the micro deposit has been made. ETA to see it is supposed to be 2-4 business days. I am on the 7th business day and no sign of micro deposit. Anyone with the same problem?

Comments

  • TauntFourstarTauntFourstar Posts: 203 Bronze ✭✭✭
    Nope. Did you try adding it again?
  • ChrisChris Posts: 53 Bronze ✭✭✭
    Hello @AlienMe ,

    Please delete the Canadian ACH bank account you attempted to add. You can do this by clicking on the Bank Accounts option from the List Icon and then clicking on the bank account you attempted to add and you should see an option to "Remove Bank Account".

    Once you confirm that all details for the account are entered correctly, please attempt to add the bank account again. The micro deposit step is automated and sometimes requires deleting and adding the bank account again in order to refresh the authentication and receive the micro deposit.
  • optiopti Posts: 33 Tin ✭
    edited May 15
    Sounds like it has not been programed properly or a message wouldn't go out saying that a payment was made ... if the system has a problem making the payment, a diagnostic report should be run to let every one know what the problem is so it can be fixed ... that's exactly what computer systems are good at when they have been programed appropriately ....
  • AlienMeAlienMe Posts: 53 Copper ✭✭
    Thanks @Chris . Just removed the account and re-added it. Got the email re micro deposit immediately and acct shows as pending micro deposit. All the same as before. Hopefully it will work this time. Excellent comment @opti , had known there was a potential issue I would have investigated sooner. As it happened I thought there was a delay in the deposit. Thanks for the info @TauntFourstar , I wonder why the problem is intermittent
  • AlienMeAlienMe Posts: 53 Copper ✭✭
    Update: the micro deposit went through :) Meanwhile, the price of gold went up and because of the glitch with linking the account now it will cost me more to buy it :( For anyone trying to link an account, don't wait more than 2 days before contacting support. Also @chris, it would be good to know what causes the problem. I normally keep cookies disabled in my browser and I seem to recall there were other instances with goldmoney where enabling cookies resolved an issue. Could that be the reason?
Sign In or Register to comment.