Currency on Dashboard defaults to USD

My default currency is NZD. But when I sign in, the dashboard and the vault is defaulted to USD. I have to change it back to NZD every time I sign in. Especially annoying because NZD is not in the immediate dropdown, I have to first go to Asia, then scroll to find it.

If it could use my default currency when I sign in, that would be great.

Comments

  • UvasUvas Posts: 678 Silver ✭✭✭✭
    edited October 2016
    You can set your default currency in your profile.

    Click on your name on the top right of your home screen;
    choose profile and identity in the dropdown menu;
    choose default settings on the left side of screen;
    choose your preferred currency for default.
  • DinchDinch Posts: 67 Copper ✭✭
    @CraigM, make sure you save your changes. I made that mistake once and didn't click save before leaving the screen and it didn't change my default settings.
  • CraigMCraigM Posts: 3 Tin ✭
    Yes my default currency is set to NZD on my profile, but it still defaults to USD when I sign in. Hence why I'm posting this bug.
  • Skookum_JimSkookum_Jim Posts: 124 Bronze ✭✭✭
    Imho the amount of GAU should always be visible no matter what other currency is chosen. Unless one only uses one vault there is no total GAU unless the currency is set to that today.
Sign In or Register to comment.