Can't Deposit

I have a Personal Verified account. I had an auto deposit set up that I deleted so I could change the frequency and amount. I've tried multiple Credit cards and my PayPal account. Every time I try to push the "process deposit" there is a red circle with a line through it. I've emailed support, but haven't heard anything back yet.


  • SecretsSecrets Posts: 59 Bronze ✭✭✭
    You probably need to change to a Holding account. Dunno though since i dont use my personal since moving.
  • GoldIsCurrencyGoldIsCurrency Posts: 1,808 Gold ✭✭✭✭✭
    edited December 2017
    @jehry They made a change to the auto deposit in regards to minimum amount. You used to be able to set it at any value but it appears the recurring deposit must be set for an amount that would equate to more than 0.25 GAU's. I tried to set a recurring deposit lower than that a few minutes ago to see what the platform would do and it gives me the red circle with a line through same as you mentioned.
  • jehryjehry Posts: 3 Tin ✭
    Thanks, but my total GAU’s for my deposit is just under .4 and is it mandatory to convert to the Holding account?
  • jehryjehry Posts: 3 Tin ✭
    So I got an answer that the Holding account isn’t mandatory, but I still can’t figure out why I caymake a deposit in my personal account
  • Dave9706Dave9706 Posts: 1 Tin ✭
    edited December 2017
    Im very frustrated myself, I had a recurring payment that has been working for me for the past 4 months, last week i tried increasing the value but the "process deposit" button will not activate. I have tried several different cards both master card & visa with no luck. All the data that needs to be entered is correct. I too would really like some input on this issue, seems to be a common theme. Now i have no deposits happening.
  • GoldmattersGoldmatters Posts: 4,019 Admin
    @Dave9706 I have made sure someone at GM has seen this
Sign In or Register to comment.