Buying gold via Personal acct. not working?

Mr_Troy_OzMr_Troy_Oz Posts: 91 Copper ✭✭
Anyone else having problems purchasing gold via their Personal acct. lately?
When I try to make a 'deposit', I get this system error message!


Comments

  • BigMouseBigMouse Posts: 147 Bronze ✭✭✭
    I have no issue with personal account. I am on bi-weekly recurring deposit. most recent transaction is July 21.
  • Mr_Troy_OzMr_Troy_Oz Posts: 91 Copper ✭✭
    @BigMouse , it's encouraging to hear you're not having deposit issues. But I'm 'surprised' to hear you are able to make recurring deposits!
    I've never used it, but I thought this feature was discontinued for use with the Personal acct awhile back.
  • BigMouseBigMouse Posts: 147 Bronze ✭✭✭
    @Mr_Troy_Oz , I just tried manual deposit using old personal account and got the same errors. Sent email to support. Will update status. Hope they do not stop personal account deposit. This is 1st time I experience deposit issues.
  • Mr_Troy_OzMr_Troy_Oz Posts: 91 Copper ✭✭
    edited July 29
    @BigMouse , Thanks for taking the extra step and contacting support. If you do get a reply, please do update us personal account users.

    We know Goldmoney is anxious to bring the personal account to an end. By removing the ability to deposit gold would certainly prove effective to that end. Hopefully what we're seeing today is only a glitch and is not intentional!
  • BigMouseBigMouse Posts: 147 Bronze ✭✭✭
    edited July 31
    @Richard_Cuddy2019 I sent email to [email protected] but no response so far. Can you clarify if the funding option for old personal account is no longer available? thanks.
    This is the error I get:

  • RocketDogRocketDog Posts: 821 Silver ✭✭✭✭
    I am having a similar problem. I don't see an error, but when I try to deposit and select a method (like Bank Wire) and then mouse over the Continue button there is a little "prohibited" sign (like a no smoking sign) that shows up on the mouse tool tip.
  • Mr_Troy_OzMr_Troy_Oz Posts: 91 Copper ✭✭
    edited July 31
    I sent an email to CS yesterday (July 30) regarding the issue using the old Personal platform to deposit (purchase) gold for my account.
    CS replied July 31 asking for further information re: the name of my funding bank after confirming the bank account number they had on file was correct.
    - The method I attempted to use was the EFT bank transfer method. (via a Canadian bank).

    After confirming the bank account number they had on file was correct, plus providing the name of my banking institution, I'm now awaiting further updates from CS on the funding issue. Hopefully they will have something further to report later today (July 31).
    I will post an update as I learn more.

    Is anyone else having issues depositing gold to their accounts, regardless of method used, using either Personal or Holding accounts?
    If so, please do chime in with your experience.
    - The more instances there are reported, the more weight on GM to get things resolved!
  • Steam_DemonSteam_Demon Posts: 16 Tin ✭
    I have not been able to make deposits for some time now. (See my earlier post regarding this matter). Basically they want you to transfer to a holding account. I have recently found that transfers to my card are taking up to three days, and the auto load function does not seem to be working either. This is a bit concerning considering it has always worked up to now. Not having access to my funds is a serious matter for me. I am still waiting for my card to be topped up either automatically or manually!
  • Mr_Troy_OzMr_Troy_Oz Posts: 91 Copper ✭✭
    edited July 31
    Well I'm really disappointed in GM today (July 31), because once again, I am not able to take advantage of fluctuations in the gold market.

    I had fully expected that today's FED meeting, along with the expected announcement of a U.S. rate cut, (which they did) would cause gold prices to fall significantly enough (i.e. Dip), that it would likely offer an opportunity to purchase gold at much lower and reduced price for my GM account.

    - In fact, I had set aside a sizable amount of money in my bank account just for this purpose, in anticipation there would be a significant dip in the gold price. (there was).

    Unfortunately, due to what seems to be GM's impeccable timing, for whatever reason, their gold purchasing platform, decides to take a holiday thus not facilitating any gold purchases at all. (at least not on the Personal acct as far as I'm aware).

    This of course is why I started this thread.
    Being cautious I had thought to verify the working functionality of GM's Deposit platform a few days in advance of the FOMC meeting, only to discover to my great annoyance & displeasure, there may be a problem purchasing any gold at all through Goldmoney.
    - And oddly enough, as one poster commented previously, I've never had problems making deposits into my GM acct. before today either.
    -
    - My next thought was what's the problem? Is it just a software glitch that could be fixed in a day?
    - Or was it some as yet unannounced account holder policy change?
    - Or might it be some new KYC requirement they haven't informed anyone about as yet? Might I need to send in batches of stamped, certified & notarized documents, only to sit on my hands during several weeks of processing, while in the meantime the gold market takes off and leaves the train station.. leaving many of us behind gasping for air?

    If Goldmoney ever wonders why a number of us have held back 'moving up' to the so-called improved Holding account, just observing the lack of customer service, system reliability issues, and broken promises for specific new services, plus the snails pace at which money transfer and account settlement take place, should provide more than a few clues.

    - I for one am not convinced the Holding account, with its lack of useful features, acct services, , offers any real advantages over what was the old Personal acct.

    I don't feel compelled in the least to 'move-up' within the Goldmoney system, but rather think It might be time to look to one of the new innovative venues that are here now, and others that are about to appear on the new innovation horizon.

    BTW: Still no word from CS about the Deposit issue..

  • Steam_DemonSteam_Demon Posts: 16 Tin ✭
    I too am disappointed! It is now three days since I transferred from vault to my card, and still it has not appeared. Previously this would take a matter of minutes or hours. As a result of this delay the price has fallen, as we expected. I cannot deposit to the account, and now it looks like I can't withdraw either! The automatic load function does not appear to work now either. Very disappointing, and brings home the old adage, "If you don't hold it, you don't own it!"
  • Mr_Troy_OzMr_Troy_Oz Posts: 91 Copper ✭✭
    edited August 1
    @Steam_Demon , this is what concerns me about moving up to the Holding account. I don't believe GM is going to, or can, improve on the transfer delays while using the system they are currently married to. (i.e. the banking cartel).

    The fact you can't deposit or withdraw funds, or make use of the automatic load function are issues with Goldmoney's change in policies or platform programming errors that seem to take forever to fix or even acknowledge until enough people complain.

    So true about the old adage, "If you don't hold it, you don't own it!"

    My biggest worry with holding assets with a bullion company is not the returns 'on' my money, but rather the return of my money.
    Which seems to be the crux of your complaint at this point.


    One of the problems of course is moving back and forth between fiat currencies and gold, and vise versa. Goldmoney is dependent upon and controlled by the banking system in making the link between the gold world and the paper money world of the banks.
    For now now, the banks and their regulatory bodies set the rules. (Hence, things like KYC). And as a company, if you don't comply, you can't play in their court.

    But most of the friction we are experiencing doesn't come from Goldmoney (other than when their platform breaks down), but rather from the banking systems use of the archaic 'Swift System', used to transfer digital funds from one financial institution to another.
    But it's not a point A, to point B proposition. Fund transfers must undergo a Swift third party verification process, which has become so overwhelmed monitoring all its global transactions, the system can at times become bogged down to a stand still.

    - This is why a fund transfer can take either minutes.. or it can take a week or more.!
    - Plus your transfer can go through many hands before you see your money.. and everyone along the way wants their cut for 'handling fees'.
    Hence the reason the Swift system is an expensive proposition when transferring funds, even if it is just moving 'digital money' around.

    It's amazing to me that some new independent systems who've been using Blockchain technology are able to move tens of millions of dollars around the globe for just fractions of a penny on the dollar.!
    No wonder the banks and other legacy financial money changers see Blockchain tech as a threat. They can't buy it, own it, ban it, or destroy it!

    I say 'Bring it on!"

    Note: Still haven't heard from CS regarding broken Deposit function.




  • RocketDogRocketDog Posts: 821 Silver ✭✭✭✭
    Things are working fine over in the Holding account.
    Very unfortunate that we're having these problems in the Personal account.
  • Mr_Troy_OzMr_Troy_Oz Posts: 91 Copper ✭✭
    edited August 1
    Thanks RocketDog,
    Not being a Holding account client I was wondering if the deposit issue was happening there as well.
    I take it that EFT transfers are still not an option in Holding acct.. either for Canadians or otherwise.
    Still not sure I'll be a future Holding account client though.
  • Steam_DemonSteam_Demon Posts: 16 Tin ✭
    It is now nearly four days since I requested a transfer load to my pre-paid card, and still it shows the request as pending. Also, the auto load which is supposed to maintain a minimum balance has also ceased working. It was very embarassing to be told that I had insufficient funds in the account, when attempting to make a large payment from my card which was supposedly maintaining a minimum balance! I have contacted support for an explanation.
    Having had this account since 2016, I am saddened that this has now shaken my confidence in the product. This is no way to treat your customers, and as a product it is now totally un-useable. If this is by design, then why not just come clean and say we want you to close your account, instead of these tactics of slowly but surely rendering the personal accounts un-useable.
    I think you can all guess what my only solution to this problem will have to be!
  • BigMouseBigMouse Posts: 147 Bronze ✭✭✭
    Same here. no response from customer service regarding deposit issue with personal account. Just tried holding account with credit card funding option which works. @Richard_Cuddy2019 , need your help!
  • BigMouseBigMouse Posts: 147 Bronze ✭✭✭
    I got response this morning. There is ongoing issue with ACH transfer. GM dev team is working on it.
  • Steam_DemonSteam_Demon Posts: 16 Tin ✭
    Thanks for that. Doesn't restore my confidence though. Looks like I cannot access my own funds when I need them! Enough said!
  • Mr_Troy_OzMr_Troy_Oz Posts: 91 Copper ✭✭
    Update:
    Just tested personal account 'Deposit function 1 minute ago.
    It's working again as normal !!

  • BigMouseBigMouse Posts: 147 Bronze ✭✭✭
    I just tired personal account deposit. it was a success! I still have faith in GM:)
  • Steam_DemonSteam_Demon Posts: 16 Tin ✭
    Mine still showing "pending" for transfer made on 29th. Auto load still not functioning. Have had reply from support saying they are looking into the matter. Seems to be country dependant, I am in U.K.
  • mo7881mo7881 Posts: 20 Tin ✭
    anyone able to redeem from personal. I have tried 4 - 5 times since last year July and unable to get anything to my bank. I still have a substantial amount on my personal account and unable to reedem. I have sent over 30 messages to support since then and my last 5/ 6 emails are unreplied. Every time i have called over the year they just say they will get back to me. They claim they have sent the transfer but are unwilling to send any evidence of transfer. I used to redeem up to 2017 without any issue.

    The whole thing has been very emotionally upsetting.
Sign In or Register to comment.